summaryrefslogtreecommitdiffstats
path: root/wonkoclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wonkoclient/CMakeLists.txt')
-rw-r--r--wonkoclient/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/wonkoclient/CMakeLists.txt b/wonkoclient/CMakeLists.txt
new file mode 100644
index 00000000..3638f69b
--- /dev/null
+++ b/wonkoclient/CMakeLists.txt
@@ -0,0 +1,10 @@
+project(wonkoclient)
+
+SET( SRC_FILES
+main.cpp
+WonkoClient.cpp
+WonkoClient.h
+)
+
+add_executable(WonkoClient ${SRC_FILES})
+target_link_libraries(WonkoClient MultiMC_logic)