summaryrefslogtreecommitdiffstats
path: root/wonkoclient/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2016-04-09 23:51:01 +0200
committerPetr Mrázek <peterix@gmail.com>2016-04-30 23:59:23 +0200
commitfcd4a482f759cd58ee319a51082d0146b7e426e2 (patch)
tree52bd8227d4889d7e02b3cce43c24d48fec825e60 /wonkoclient/CMakeLists.txt
parent00e5968bd28ab1df33b3a39dbac8cda99aa2a0d2 (diff)
downloadMultiMC-fcd4a482f759cd58ee319a51082d0146b7e426e2.tar
MultiMC-fcd4a482f759cd58ee319a51082d0146b7e426e2.tar.gz
MultiMC-fcd4a482f759cd58ee319a51082d0146b7e426e2.tar.lz
MultiMC-fcd4a482f759cd58ee319a51082d0146b7e426e2.tar.xz
MultiMC-fcd4a482f759cd58ee319a51082d0146b7e426e2.zip
NOISSUE tiny skeleton for a CLI wonko client
Diffstat (limited to 'wonkoclient/CMakeLists.txt')
-rw-r--r--wonkoclient/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/wonkoclient/CMakeLists.txt b/wonkoclient/CMakeLists.txt
new file mode 100644
index 00000000..3638f69b
--- /dev/null
+++ b/wonkoclient/CMakeLists.txt
@@ -0,0 +1,10 @@
+project(wonkoclient)
+
+SET( SRC_FILES
+main.cpp
+WonkoClient.cpp
+WonkoClient.h
+)
+
+add_executable(WonkoClient ${SRC_FILES})
+target_link_libraries(WonkoClient MultiMC_logic)