summaryrefslogtreecommitdiffstats
path: root/globalist/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'globalist/setup.py')
-rwxr-xr-xglobalist/setup.py17
1 files changed, 0 insertions, 17 deletions
diff --git a/globalist/setup.py b/globalist/setup.py
deleted file mode 100755
index 24542977..00000000
--- a/globalist/setup.py
+++ /dev/null
@@ -1,17 +0,0 @@
-#!/usr/bin/env python3
-
-from distutils.core import setup
-
-setup(
- name='Globalist',
- version='0.0.6.2',
- description='Globalist distributed git onions',
- author='fnordomat',
-# author_email='',
- url='https://github.com/fnordomat/Globalist',
- packages=['globalist'],
- scripts=['Globalist.py'],
- install_requires=['stem>=1.5.0'],
- license='GPLv3'
-)
-