summaryrefslogtreecommitdiffstats
path: root/globalist/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'globalist/setup.py')
-rwxr-xr-xglobalist/setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/globalist/setup.py b/globalist/setup.py
new file mode 100755
index 00000000..24542977
--- /dev/null
+++ b/globalist/setup.py
@@ -0,0 +1,17 @@
+#!/usr/bin/env python3
+
+from distutils.core import setup
+
+setup(
+ name='Globalist',
+ version='0.0.6.2',
+ description='Globalist distributed git onions',
+ author='fnordomat',
+# author_email='',
+ url='https://github.com/fnordomat/Globalist',
+ packages=['globalist'],
+ scripts=['Globalist.py'],
+ install_requires=['stem>=1.5.0'],
+ license='GPLv3'
+)
+