summaryrefslogtreecommitdiffstats
path: root/globalist/setup.py
diff options
context:
space:
mode:
authoranonymous <foo@bar.com>2018-11-30 19:36:07 +0000
committeranonymous <foo@bar.com>2018-11-30 19:36:07 +0000
commit548e0c1e41de81e52bd1b3ac4c6a29486838efc3 (patch)
treead10d87836828a990a8159e8e5c4be854bf712db /globalist/setup.py
parent904a5aac0abf8ffca5e4363a623a3029cf7f4b25 (diff)
downloadcloudflare-tor-548e0c1e41de81e52bd1b3ac4c6a29486838efc3.tar
cloudflare-tor-548e0c1e41de81e52bd1b3ac4c6a29486838efc3.tar.gz
cloudflare-tor-548e0c1e41de81e52bd1b3ac4c6a29486838efc3.tar.lz
cloudflare-tor-548e0c1e41de81e52bd1b3ac4c6a29486838efc3.tar.xz
cloudflare-tor-548e0c1e41de81e52bd1b3ac4c6a29486838efc3.zip
we are a code repository
Diffstat (limited to 'globalist/setup.py')
-rwxr-xr-xglobalist/setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/globalist/setup.py b/globalist/setup.py
new file mode 100755
index 00000000..24542977
--- /dev/null
+++ b/globalist/setup.py
@@ -0,0 +1,17 @@
+#!/usr/bin/env python3
+
+from distutils.core import setup
+
+setup(
+ name='Globalist',
+ version='0.0.6.2',
+ description='Globalist distributed git onions',
+ author='fnordomat',
+# author_email='',
+ url='https://github.com/fnordomat/Globalist',
+ packages=['globalist'],
+ scripts=['Globalist.py'],
+ install_requires=['stem>=1.5.0'],
+ license='GPLv3'
+)
+