summaryrefslogtreecommitdiffstats
path: root/third_party/rust/libc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/libc/Cargo.toml')
-rw-r--r--third_party/rust/libc/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/third_party/rust/libc/Cargo.toml b/third_party/rust/libc/Cargo.toml
new file mode 100644
index 000000000..a863aa6b0
--- /dev/null
+++ b/third_party/rust/libc/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+
+name = "libc"
+version = "0.2.16"
+authors = ["The Rust Project Developers"]
+license = "MIT/Apache-2.0"
+readme = "README.md"
+repository = "https://github.com/rust-lang/libc"
+homepage = "https://github.com/rust-lang/libc"
+documentation = "http://doc.rust-lang.org/libc"
+description = """
+A library for types and bindings to native C functions often found in libc or
+other common platform libraries.
+"""
+
+[features]
+default = ["use_std"]
+use_std = []