summaryrefslogtreecommitdiffstats
path: root/third_party/rust/idna/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/idna/Cargo.toml')
-rw-r--r--third_party/rust/idna/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/third_party/rust/idna/Cargo.toml b/third_party/rust/idna/Cargo.toml
new file mode 100644
index 000000000..cc7a8d228
--- /dev/null
+++ b/third_party/rust/idna/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "idna"
+version = "0.1.0"
+authors = ["Simon Sapin <simon.sapin@exyr.org>"]
+description = "IDNA (Internationalizing Domain Names in Applications) and Punycode."
+repository = "https://github.com/servo/rust-url/"
+license = "MIT/Apache-2.0"
+
+[lib]
+doctest = false
+test = false
+
+[[test]]
+name = "tests"
+harness = false
+
+[dev-dependencies]
+rustc-test = "0.1"
+rustc-serialize = "0.3"
+
+[dependencies]
+unicode-bidi = "0.2.3"
+unicode-normalization = "0.1.2"
+matches = "0.1"