summaryrefslogtreecommitdiffstats
path: root/toolkit/library/rust/shared/Cargo.toml
diff options
context:
space:
mode:
authorMatt A. Tobin <mattatobin@localhost.localdomain>2018-02-02 04:16:08 -0500
committerMatt A. Tobin <mattatobin@localhost.localdomain>2018-02-02 04:16:08 -0500
commit5f8de423f190bbb79a62f804151bc24824fa32d8 (patch)
tree10027f336435511475e392454359edea8e25895d /toolkit/library/rust/shared/Cargo.toml
parent49ee0794b5d912db1f95dce6eb52d781dc210db5 (diff)
downloadUXP-5f8de423f190bbb79a62f804151bc24824fa32d8.tar
UXP-5f8de423f190bbb79a62f804151bc24824fa32d8.tar.gz
UXP-5f8de423f190bbb79a62f804151bc24824fa32d8.tar.lz
UXP-5f8de423f190bbb79a62f804151bc24824fa32d8.tar.xz
UXP-5f8de423f190bbb79a62f804151bc24824fa32d8.zip
Add m-esr52 at 52.6.0
Diffstat (limited to 'toolkit/library/rust/shared/Cargo.toml')
-rw-r--r--toolkit/library/rust/shared/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/toolkit/library/rust/shared/Cargo.toml b/toolkit/library/rust/shared/Cargo.toml
new file mode 100644
index 000000000..07e735755
--- /dev/null
+++ b/toolkit/library/rust/shared/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "gkrust-shared"
+version = "0.1.0"
+authors = ["nobody@mozilla.org"]
+license = "MPL-2.0"
+description = "Shared Rust code for libxul"
+
+[dependencies]
+mp4parse_capi = { path = "../../../../media/libstagefright/binding/mp4parse_capi" }
+nsstring = { path = "../../../../xpcom/rust/nsstring" }
+rust_url_capi = { path = "../../../../netwerk/base/rust-url-capi" }
+
+[lib]
+path = "lib.rs"
+test = false
+doctest = false
+bench = false
+doc = false
+plugin = false
+harness = false