summaryrefslogtreecommitdiffstats
path: root/js/src/Cargo.toml
diff options
context:
space:
mode:
authorMatt A. Tobin <mattatobin@localhost.localdomain>2018-02-02 04:16:08 -0500
committerMatt A. Tobin <mattatobin@localhost.localdomain>2018-02-02 04:16:08 -0500
commit5f8de423f190bbb79a62f804151bc24824fa32d8 (patch)
tree10027f336435511475e392454359edea8e25895d /js/src/Cargo.toml
parent49ee0794b5d912db1f95dce6eb52d781dc210db5 (diff)
downloadUXP-5f8de423f190bbb79a62f804151bc24824fa32d8.tar
UXP-5f8de423f190bbb79a62f804151bc24824fa32d8.tar.gz
UXP-5f8de423f190bbb79a62f804151bc24824fa32d8.tar.lz
UXP-5f8de423f190bbb79a62f804151bc24824fa32d8.tar.xz
UXP-5f8de423f190bbb79a62f804151bc24824fa32d8.zip
Add m-esr52 at 52.6.0
Diffstat (limited to 'js/src/Cargo.toml')
-rw-r--r--js/src/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/js/src/Cargo.toml b/js/src/Cargo.toml
new file mode 100644
index 000000000..0179e0943
--- /dev/null
+++ b/js/src/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "mozjs_sys"
+version = "0.0.0"
+authors = ["Mozilla"]
+links = "mozjs"
+build = "build.rs"
+
+[features]
+debugmozjs = []
+promises = []
+
+[lib]
+name = "mozjs_sys"
+path = "lib.rs"
+
+[dependencies]
+libc = "0.2"
+libz-sys = "1.0"