summaryrefslogtreecommitdiffstats
path: root/libraries/LocalPeer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/LocalPeer/CMakeLists.txt')
-rw-r--r--libraries/LocalPeer/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/libraries/LocalPeer/CMakeLists.txt b/libraries/LocalPeer/CMakeLists.txt
index 3d2a1e62..f476da38 100644
--- a/libraries/LocalPeer/CMakeLists.txt
+++ b/libraries/LocalPeer/CMakeLists.txt
@@ -12,15 +12,15 @@ include/LocalPeer.h
)
if(UNIX)
- list(APPEND SINGLE_SOURCES
- src/LockedFile_unix.cpp
- )
+ list(APPEND SINGLE_SOURCES
+ src/LockedFile_unix.cpp
+ )
endif()
if(WIN32)
- list(APPEND SINGLE_SOURCES
- src/LockedFile_win.cpp
- )
+ list(APPEND SINGLE_SOURCES
+ src/LockedFile_win.cpp
+ )
endif()
add_library(LocalPeer STATIC ${SINGLE_SOURCES})