summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index f03225da..7722a091 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -313,18 +313,8 @@ set(MULTIMC_QRCS
resources/pe_blue/pe_blue.qrc
resources/OSX/OSX.qrc
resources/iOS/iOS.qrc
- resources/certs/certs.qrc
)
-set(MultiMC_OSX_source
- CertWorkaround.cpp
- CertWorkaround.h
-)
-
-if(APPLE)
- list(APPEND MULTIMC_SOURCES ${MultiMC_OSX_source})
-endif()
-
######## Windows resource files ########
if(WIN32)
set(MULTIMC_RCS resources/multimc.rc)