summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15aaa773..e5508f44 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -473,6 +473,8 @@ SET(MULTIMC_SOURCES
logic/OneSixInstance_p.h
# OneSix version json infrastructure
+ logic/minecraft/InstanceVersion.cpp
+ logic/minecraft/InstanceVersion.h
logic/minecraft/JarMod.cpp
logic/minecraft/JarMod.h
logic/minecraft/MinecraftVersion.cpp
@@ -494,8 +496,6 @@ SET(MULTIMC_SOURCES
logic/minecraft/VersionBuildError.h
logic/minecraft/VersionFile.cpp
logic/minecraft/VersionFile.h
- logic/minecraft/VersionFinal.cpp
- logic/minecraft/VersionFinal.h
logic/minecraft/VersionPatch.h
logic/minecraft/VersionSource.h
@@ -819,8 +819,6 @@ include(CPack)
include(Coverity)
-include_directories(${PROJECT_BINARY_DIR}/include)
-
# Translations
add_subdirectory(translations)