summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Dalheimer <jan@dalheimer.de>2016-01-06 08:47:31 +0100
committerJan Dalheimer <jan@dalheimer.de>2016-01-06 10:33:47 +0100
commit34bf4ccdc749cdc7327bfcd450e04deaf1989b78 (patch)
tree1b19115d510163457cc7622385dfaea962bdebe6 /tests/CMakeLists.txt
parentaa8103adf21acb2ad88044f2c2e728b2d6649f2c (diff)
downloadMultiMC-34bf4ccdc749cdc7327bfcd450e04deaf1989b78.tar
MultiMC-34bf4ccdc749cdc7327bfcd450e04deaf1989b78.tar.gz
MultiMC-34bf4ccdc749cdc7327bfcd450e04deaf1989b78.tar.lz
MultiMC-34bf4ccdc749cdc7327bfcd450e04deaf1989b78.tar.xz
MultiMC-34bf4ccdc749cdc7327bfcd450e04deaf1989b78.zip
NOISSUE Add more qt versions to travis
5.0, 5.1 and 5.2 are currently marked as "allow failure". If they can be made to pass they should be removed from this list, if not they should be removed entirely.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 89bf63ee..4e37fa34 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,5 +1,5 @@
# run the unit tests with `make test`
-find_package(Qt5 COMPONENTS Test Core Network)
+find_package(Qt5Test)
unset(MultiMC_TESTS)
macro(add_unit_test name)