summaryrefslogtreecommitdiffstats
path: root/mmc_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2013-12-07 03:51:21 +0100
committerPetr Mrázek <peterix@gmail.com>2013-12-07 03:51:21 +0100
commit858916b951e92127c22503826b746d1e70c433f6 (patch)
tree6427b3e44f19a573525cb1fa99540a9b5e4a1654 /mmc_updater/CMakeLists.txt
parent48ec8e67b8cff63cd2d0e08c17e7bb576b4e07a7 (diff)
downloadMultiMC-858916b951e92127c22503826b746d1e70c433f6.tar
MultiMC-858916b951e92127c22503826b746d1e70c433f6.tar.gz
MultiMC-858916b951e92127c22503826b746d1e70c433f6.tar.lz
MultiMC-858916b951e92127c22503826b746d1e70c433f6.tar.xz
MultiMC-858916b951e92127c22503826b746d1e70c433f6.zip
Fix build failures on Windows.
* remove atoll * fix include path of updater depends
Diffstat (limited to 'mmc_updater/CMakeLists.txt')
-rw-r--r--mmc_updater/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/mmc_updater/CMakeLists.txt b/mmc_updater/CMakeLists.txt
index ef4b096d..61c8cd09 100644
--- a/mmc_updater/CMakeLists.txt
+++ b/mmc_updater/CMakeLists.txt
@@ -7,7 +7,7 @@ set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules")
include_directories(depends)
if (WIN32)
- include_directories(depends/win32cpp/include)
+ include_directories(depends/win32cpp)
if(MSVC)
# - Link the updater binary statically with the Visual C++ runtime