summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2016-12-01 02:17:27 +0100
committerPetr Mrázek <peterix@gmail.com>2016-12-28 21:39:09 +0100
commit476d64184145e6b745b9b56fe2ea6f5f65f91dae (patch)
tree4a59a191e58f960181ce3520b38d04604f600f2a /application/CMakeLists.txt
parent374710a87ba421c1ab982c616aa09545a95b6800 (diff)
downloadMultiMC-476d64184145e6b745b9b56fe2ea6f5f65f91dae.tar
MultiMC-476d64184145e6b745b9b56fe2ea6f5f65f91dae.tar.gz
MultiMC-476d64184145e6b745b9b56fe2ea6f5f65f91dae.tar.lz
MultiMC-476d64184145e6b745b9b56fe2ea6f5f65f91dae.tar.xz
MultiMC-476d64184145e6b745b9b56fe2ea6f5f65f91dae.zip
NOISSUE add skeleton of the setup wizard
Very wizardly. Also very empty and opening on every start for now.
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index 2cf6b3b5..2198e815 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -111,6 +111,10 @@ SET(MULTIMC_SOURCES
InstanceWindow.h
InstanceWindow.cpp
+ # GUI - setup wizard
+ setupwizard/SetupWizard.h
+ setupwizard/SetupWizard.cpp
+
# GUI - themes
themes/FusionTheme.cpp
themes/FusionTheme.h
@@ -298,6 +302,9 @@ SET(MULTIMC_UIS
# Widgets/other
widgets/MCModInfoFrame.ui
+
+ # The Setup Wizard
+ setupwizard/SetupWizard.ui
)
set(MULTIMC_QRCS