summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2016-08-11 00:44:01 +0200
committerPetr Mrázek <peterix@gmail.com>2016-08-11 00:44:01 +0200
commit2f0441b3c1cd9fc3bcb176d2852da8f92a6e6777 (patch)
tree649dcecfc5576ae4599303ca6b92fc2aab710848 /application/CMakeLists.txt
parent55544893a3c2a8f3d5cad13d11b3b2af6d69adcf (diff)
downloadMultiMC-2f0441b3c1cd9fc3bcb176d2852da8f92a6e6777.tar
MultiMC-2f0441b3c1cd9fc3bcb176d2852da8f92a6e6777.tar.gz
MultiMC-2f0441b3c1cd9fc3bcb176d2852da8f92a6e6777.tar.lz
MultiMC-2f0441b3c1cd9fc3bcb176d2852da8f92a6e6777.tar.xz
MultiMC-2f0441b3c1cd9fc3bcb176d2852da8f92a6e6777.zip
GH-1433 with no default account, show profiles instead of accounts in selection dialog
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index 46c496e2..0bc103bf 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -110,8 +110,8 @@ SET(MULTIMC_SOURCES
SettingsUI.h
# Processes
- LaunchInteraction.h
- LaunchInteraction.cpp
+ LaunchController.h
+ LaunchController.cpp
# page provider for instances
InstancePageProvider.h
@@ -168,8 +168,8 @@ SET(MULTIMC_SOURCES
# GUI - dialogs
dialogs/AboutDialog.cpp
dialogs/AboutDialog.h
- dialogs/AccountSelectDialog.cpp
- dialogs/AccountSelectDialog.h
+ dialogs/ProfileSelectDialog.cpp
+ dialogs/ProfileSelectDialog.h
dialogs/CopyInstanceDialog.cpp
dialogs/CopyInstanceDialog.h
dialogs/CustomMessageBox.cpp
@@ -267,7 +267,7 @@ SET(MULTIMC_UIS
dialogs/VersionSelectDialog.ui
dialogs/ProgressDialog.ui
dialogs/IconPickerDialog.ui
- dialogs/AccountSelectDialog.ui
+ dialogs/ProfileSelectDialog.ui
dialogs/EditAccountDialog.ui
dialogs/ExportInstanceDialog.ui
dialogs/LoginDialog.ui