summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2015-05-16 23:04:00 +0200
committerPetr Mrázek <peterix@gmail.com>2015-05-16 23:04:00 +0200
commitff715f77854c84ef7bce446ca5b48190d64b45a9 (patch)
treec518447ceab7aa07897d6a1dc2e9891e02acc293 /CMakeLists.txt
parent43c777f3869922d4f74d406d75f3ca3d05cb9617 (diff)
downloadMultiMC-ff715f77854c84ef7bce446ca5b48190d64b45a9.tar
MultiMC-ff715f77854c84ef7bce446ca5b48190d64b45a9.tar.gz
MultiMC-ff715f77854c84ef7bce446ca5b48190d64b45a9.tar.lz
MultiMC-ff715f77854c84ef7bce446ca5b48190d64b45a9.tar.xz
MultiMC-ff715f77854c84ef7bce446ca5b48190d64b45a9.zip
NOISSUE replace derpy merkdown thing with hoedown
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a21f23c3..fde28a4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,7 +92,9 @@ else()
set(QUAZIP_LIBRARIES -L"${CMAKE_BINARY_DIR}/External/Install/QuaZIP/lib" quazip)
endif()
-
+# Add the markdown parser thing
+add_subdirectory(depends/hoedown)
+include_directories(${HOEDOWN_INCLUDE_DIR})
# Add the java launcher and checker
add_subdirectory(depends/launcher)