summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew <forkk@forkk.net>2013-11-28 21:40:40 -0600
committerAndrew <forkk@forkk.net>2013-11-28 21:40:40 -0600
commitf3a9dde52e99385eba01c9356ed8ef9548833e34 (patch)
tree557ddb2f51f4f1517f58a4a3e43201229a5b1abc /CMakeLists.txt
parentbfc9e1e5d598f354dd39e5c2eb51d5e51585359b (diff)
downloadMultiMC-f3a9dde52e99385eba01c9356ed8ef9548833e34.tar
MultiMC-f3a9dde52e99385eba01c9356ed8ef9548833e34.tar.gz
MultiMC-f3a9dde52e99385eba01c9356ed8ef9548833e34.tar.lz
MultiMC-f3a9dde52e99385eba01c9356ed8ef9548833e34.tar.xz
MultiMC-f3a9dde52e99385eba01c9356ed8ef9548833e34.zip
Rework the password dialog
It's now used as a general purpose "account edit dialog". It'll be used for entering usernames, passwords, or both.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 720f3f1f..a8038fff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -217,8 +217,8 @@ gui/dialogs/EditNotesDialog.h
gui/dialogs/EditNotesDialog.cpp
gui/dialogs/CustomMessageBox.h
gui/dialogs/CustomMessageBox.cpp
-gui/dialogs/PasswordDialog.h
-gui/dialogs/PasswordDialog.cpp
+gui/dialogs/EditAccountDialog.h
+gui/dialogs/EditAccountDialog.cpp
gui/dialogs/AccountListDialog.h
gui/dialogs/AccountListDialog.cpp
gui/dialogs/AccountSelectDialog.h
@@ -370,7 +370,6 @@ gui/dialogs/SettingsDialog.ui
gui/dialogs/CopyInstanceDialog.ui
gui/dialogs/NewInstanceDialog.ui
gui/dialogs/LoginDialog.ui
-gui/dialogs/PasswordDialog.ui
gui/dialogs/AboutDialog.ui
gui/dialogs/VersionSelectDialog.ui
gui/dialogs/LwjglSelectDialog.ui
@@ -382,6 +381,7 @@ gui/dialogs/OneSixModEditDialog.ui
gui/dialogs/EditNotesDialog.ui
gui/dialogs/AccountListDialog.ui
gui/dialogs/AccountSelectDialog.ui
+gui/dialogs/EditAccountDialog.ui
# Widgets/other
gui/widgets/MCModInfoFrame.ui