summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2018-01-27 21:59:06 +0100
committerPetr Mrázek <peterix@gmail.com>2018-01-27 21:59:06 +0100
commitd66ae206dd94c0911333f29752438ebd5fd1ee50 (patch)
tree2f3564915689eacc1502b628eebd72ffcb959cca /CMakeLists.txt
parentcd55674b36384f70878746ef1c0f8adfbb06c89f (diff)
downloadMultiMC-d66ae206dd94c0911333f29752438ebd5fd1ee50.tar
MultiMC-d66ae206dd94c0911333f29752438ebd5fd1ee50.tar.gz
MultiMC-d66ae206dd94c0911333f29752438ebd5fd1ee50.tar.lz
MultiMC-d66ae206dd94c0911333f29752438ebd5fd1ee50.tar.xz
MultiMC-d66ae206dd94c0911333f29752438ebd5fd1ee50.zip
NOISSUE move bundle utilities magic back to the application folder
This may fix macOS issues?
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78323966..db208b22 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -258,10 +258,6 @@ add_subdirectory(libraries/classparser) # google analytics library
add_subdirectory(api/logic)
add_subdirectory(api/gui)
-add_subdirectory(application)
-# Bundle utilities are used to complete the portable packages - they add all the libraries that would otherwise be missing on the target system.
# NOTE: this must always be last to appease the CMake deity of quirky install command evaluation order.
-if(INSTALL_BUNDLE STREQUAL "full")
- add_subdirectory(bundle)
-endif() \ No newline at end of file
+add_subdirectory(application)