summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2015-08-19 02:06:32 +0200
committerPetr Mrázek <peterix@gmail.com>2015-08-19 23:52:53 +0200
commit6858f1dd6294a93c1e1ec8007cb0434b53646488 (patch)
tree83656c5ff2ef9aa8d5bf7b2441727282751c78fc /CMakeLists.txt
parent9681f724e5ac0d859c575d093c6dd656a3b9e5c7 (diff)
downloadMultiMC-6858f1dd6294a93c1e1ec8007cb0434b53646488.tar
MultiMC-6858f1dd6294a93c1e1ec8007cb0434b53646488.tar.gz
MultiMC-6858f1dd6294a93c1e1ec8007cb0434b53646488.tar.lz
MultiMC-6858f1dd6294a93c1e1ec8007cb0434b53646488.tar.xz
MultiMC-6858f1dd6294a93c1e1ec8007cb0434b53646488.zip
GH-1197 add console log color adaptation
rainbow library was part of KDE - KGuiAddons
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c93a490..cfff5ae2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -112,6 +112,10 @@ include_directories(${XZ_INCLUDE_DIR})
add_subdirectory(depends/pack200)
include_directories(${PACK200_INCLUDE_DIR})
+# Add color thingy
+add_subdirectory(depends/rainbow)
+include_directories(${RAINBOW_INCLUDE_DIR})
+
######## MultiMC Libs ########
# Add the util library.