summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2015-09-06 23:35:58 +0200
committerPetr Mrázek <peterix@gmail.com>2015-09-06 23:35:58 +0200
commit38693e1d6ca7f05d9488348ddf298488d1cc0995 (patch)
treed99551fc3ebbef931d10ee45cb34f2ee791cc1fe /CMakeLists.txt
parent40b233448c7a3977d45831b8aa6cf31019c03940 (diff)
downloadMultiMC-38693e1d6ca7f05d9488348ddf298488d1cc0995.tar
MultiMC-38693e1d6ca7f05d9488348ddf298488d1cc0995.tar.gz
MultiMC-38693e1d6ca7f05d9488348ddf298488d1cc0995.tar.lz
MultiMC-38693e1d6ca7f05d9488348ddf298488d1cc0995.tar.xz
MultiMC-38693e1d6ca7f05d9488348ddf298488d1cc0995.zip
GH-1047 parse world files and integrate MCEdit with world page
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 411c4b16..2655379b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -118,6 +118,11 @@ include_directories(${PACK200_INCLUDE_DIR})
add_subdirectory(depends/rainbow)
include_directories(${RAINBOW_INCLUDE_DIR})
+# Add color thingy
+add_subdirectory(depends/libnbtplusplus)
+include_directories(${LIBNBTPP_INCLUDE_DIR})
+include_directories(${LIBNBTPP_BIN_INCLUDE_DIR})
+
######## MultiMC Libs ########
# Add the util library.