summaryrefslogtreecommitdiffstats
path: root/logic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'logic/CMakeLists.txt')
-rw-r--r--logic/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/logic/CMakeLists.txt b/logic/CMakeLists.txt
index 183991af..e3b52ec5 100644
--- a/logic/CMakeLists.txt
+++ b/logic/CMakeLists.txt
@@ -15,6 +15,8 @@ SET(LOGIC_SOURCES
BaseInstance.cpp
NullInstance.h
MMCError.h
+ MMCZip.h
+ MMCZip.cpp
# WARNING: globals live here
Env.h
@@ -101,8 +103,6 @@ SET(LOGIC_SOURCES
minecraft/LwjglVersionList.cpp
minecraft/SkinUtils.h
minecraft/SkinUtils.cpp
- minecraft/JarUtils.h
- minecraft/JarUtils.cpp
minecraft/GradleSpecifier.h
minecraft/MinecraftProfile.cpp
minecraft/MinecraftProfile.h