summaryrefslogtreecommitdiffstats
path: root/depends/LogicalGui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'depends/LogicalGui/CMakeLists.txt')
-rw-r--r--depends/LogicalGui/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/depends/LogicalGui/CMakeLists.txt b/depends/LogicalGui/CMakeLists.txt
new file mode 100644
index 00000000..9fb03a03
--- /dev/null
+++ b/depends/LogicalGui/CMakeLists.txt
@@ -0,0 +1,7 @@
+project(LogicalGui)
+
+# Set the include dir path.
+set(LOGICALGUI_INCLUDE_DIR "${CMAKE_CURRENT_SOURCE_DIR}" PARENT_SCOPE)
+
+add_library(LogicalGui STATIC LogicalGui.h)
+qt5_use_modules(LogicalGui Core)