summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index 99ee7f46..1ba19bc2 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -318,15 +318,6 @@ if(WIN32)
set(MULTIMC_RCS resources/multimc.rc)
endif()
-####### X11 Stuff #######
-if(UNIX AND NOT APPLE)
- find_package(Qt5X11Extras REQUIRED)
- set(MultiMC_LINK_ADDITIONAL_LIBS ${MultiMC_LINK_ADDITIONAL_LIBS} xcb Qt5::X11Extras)
- list(APPEND MULTIMC_SOURCES Platform_X11.cpp)
-else()
- list(APPEND MULTIMC_SOURCES Platform_Other.cpp)
-endif()
-
# Link additional libraries
if(WIN32)
set(MultiMC_LINK_ADDITIONAL_LIBS ${MultiMC_LINK_ADDITIONAL_LIBS} Qt5::WinMain)