summaryrefslogtreecommitdiffstats
path: root/api/logic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api/logic/CMakeLists.txt')
-rw-r--r--api/logic/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/api/logic/CMakeLists.txt b/api/logic/CMakeLists.txt
index 02e9afbe..ffecb073 100644
--- a/api/logic/CMakeLists.txt
+++ b/api/logic/CMakeLists.txt
@@ -412,9 +412,8 @@ add_unit_test(JavaVersion
)
set(TRANSLATIONS_SOURCES
- # Translations
- trans/TranslationDownloader.h
- trans/TranslationDownloader.cpp
+ translations/TranslationsModel.h
+ translations/TranslationsModel.cpp
)
set(TOOLS_SOURCES