summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 145a519a..c26f57e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -478,6 +478,9 @@ SET(MULTIMC_SOURCES
logic/OneSixInstance.h
logic/OneSixInstance.cpp
+ # a smart pointer wrapper intended for safer use with Qt signal/slot mechanisms
+ logic/QObjectPtr.h
+
# Common utils for instances
logic/JarUtils.h
logic/JarUtils.cpp