summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2015-01-11 22:04:31 +0100
committerPetr Mrázek <peterix@gmail.com>2015-01-11 22:04:31 +0100
commit0886786bb56e1ebfb53716127fd3ff0366e9a9f3 (patch)
tree4c65561d1e3b394a834e69a77df1243bd2d2c5f1 /CMakeLists.txt
parent1151037f968628cd659f06457f9ca7403f77f071 (diff)
downloadMultiMC-0886786bb56e1ebfb53716127fd3ff0366e9a9f3.tar
MultiMC-0886786bb56e1ebfb53716127fd3ff0366e9a9f3.tar.gz
MultiMC-0886786bb56e1ebfb53716127fd3ff0366e9a9f3.tar.lz
MultiMC-0886786bb56e1ebfb53716127fd3ff0366e9a9f3.tar.xz
MultiMC-0886786bb56e1ebfb53716127fd3ff0366e9a9f3.zip
GH-721 Redo internal NetJob implementation.
NetJob is now using its own task queue and does not start more than 6 actions at the same time
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 145a519a..c26f57e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -478,6 +478,9 @@ SET(MULTIMC_SOURCES
logic/OneSixInstance.h
logic/OneSixInstance.cpp
+ # a smart pointer wrapper intended for safer use with Qt signal/slot mechanisms
+ logic/QObjectPtr.h
+
# Common utils for instances
logic/JarUtils.h
logic/JarUtils.cpp