summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2015-09-14 02:25:47 +0200
committerPetr Mrázek <peterix@gmail.com>2015-09-14 02:25:47 +0200
commite38cc1d480fdcf3ad08829688fe1a61961612e36 (patch)
tree7a46b6fc20612275071b1e6028c981f0b7b754e8 /tests/CMakeLists.txt
parentcfd5976471f21d01ce4ba682e7508972ec5cb27b (diff)
downloadMultiMC-e38cc1d480fdcf3ad08829688fe1a61961612e36.tar
MultiMC-e38cc1d480fdcf3ad08829688fe1a61961612e36.tar.gz
MultiMC-e38cc1d480fdcf3ad08829688fe1a61961612e36.tar.lz
MultiMC-e38cc1d480fdcf3ad08829688fe1a61961612e36.tar.xz
MultiMC-e38cc1d480fdcf3ad08829688fe1a61961612e36.zip
GH-1227 add GZip compress function and a unit test fo GZip
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index d6487a65..31537c75 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -31,6 +31,7 @@ add_unit_test(UpdateChecker tst_UpdateChecker.cpp)
add_unit_test(DownloadTask tst_DownloadTask.cpp)
add_unit_test(filematchers tst_filematchers.cpp)
add_unit_test(Resource tst_Resource.cpp)
+add_unit_test(GZip tst_GZip.cpp)
# Tests END #