summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Dalheimer <jan@dalheimer.de>2013-12-15 12:18:42 +0100
committerJan Dalheimer <jan@dalheimer.de>2013-12-15 12:18:42 +0100
commit3e8bcc1cf6f3400fff9aa361ddc109bafe16d646 (patch)
treeafe65f236ffada97947daf0993002cbb3dc46950 /tests/CMakeLists.txt
parentf273334212274b1f1c7da376ef186314de8c4428 (diff)
downloadMultiMC-3e8bcc1cf6f3400fff9aa361ddc109bafe16d646.tar
MultiMC-3e8bcc1cf6f3400fff9aa361ddc109bafe16d646.tar.gz
MultiMC-3e8bcc1cf6f3400fff9aa361ddc109bafe16d646.tar.lz
MultiMC-3e8bcc1cf6f3400fff9aa361ddc109bafe16d646.tar.xz
MultiMC-3e8bcc1cf6f3400fff9aa361ddc109bafe16d646.zip
Unit tests for the DownloadUpdateTask class
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 79939312..14670fbd 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -21,6 +21,7 @@ endmacro()
add_unit_test(pathutils tst_pathutils.cpp)
add_unit_test(userutils tst_userutils.cpp)
add_unit_test(UpdateChecker tst_UpdateChecker.cpp)
+add_unit_test(DownloadUpdateTask tst_DownloadUpdateTask.cpp)
# Tests END #