summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2014-06-30 22:22:09 +0200
committerPetr Mrázek <peterix@gmail.com>2014-06-30 22:22:09 +0200
commite241c3625c2e0f005ee2cb01577ceeb054bbbd98 (patch)
treeb874caae329a536ca15b331be386cf481307d28f /CMakeLists.txt
parent421a46e3d3036ea0dea4889125ee58309d0ed21e (diff)
parentd2b2d55aa9a4031d1e179534796cbe07bc57080f (diff)
downloadMultiMC-e241c3625c2e0f005ee2cb01577ceeb054bbbd98.tar
MultiMC-e241c3625c2e0f005ee2cb01577ceeb054bbbd98.tar.gz
MultiMC-e241c3625c2e0f005ee2cb01577ceeb054bbbd98.tar.lz
MultiMC-e241c3625c2e0f005ee2cb01577ceeb054bbbd98.tar.xz
MultiMC-e241c3625c2e0f005ee2cb01577ceeb054bbbd98.zip
Merge branch 'feature_theme_support' into develop
Conflicts: main.cpp
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 195e71e8..9304547b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -653,6 +653,8 @@ endforeach()
set(MULTIMC_QRCS
resources/backgrounds/backgrounds.qrc
resources/multimc/multimc.qrc
+ resources/pe_dark/pe_dark.qrc
+ resources/pe_light/pe_light.qrc
resources/instances/instances.qrc
resources/versions/versions.qrc
)
@@ -734,7 +736,7 @@ if(CMAKE_BUILD_TYPE STREQUAL "Debug" OR CMAKE_BUILD_TYPE STREQUAL "RelWithDebInf
DIRECTORY "${QT_PLUGINS_DIR}/imageformats"
DESTINATION ${PLUGIN_DEST_DIR}
COMPONENT Runtime
- REGEX "tga|svg|tiff|mng" EXCLUDE
+ REGEX "tga|tiff|mng" EXCLUDE
)
# Platform plugins
@@ -750,7 +752,7 @@ else()
DIRECTORY "${QT_PLUGINS_DIR}/imageformats"
DESTINATION ${PLUGIN_DEST_DIR}
COMPONENT Runtime
- REGEX "tga|svg|tiff|mng" EXCLUDE
+ REGEX "tga|tiff|mng" EXCLUDE
REGEX "d\\." EXCLUDE
REGEX "_debug\\." EXCLUDE
)