summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2014-01-05 16:53:51 +0100
committerPetr Mrázek <peterix@gmail.com>2014-01-05 16:53:51 +0100
commitced640f68c25c1ea40f86be5af736aa0263dd3ee (patch)
treebab0b570ba00204d2a9d9afcf69ce4cb36dd4afa /CMakeLists.txt
parenta64eebf8eb758971b090b2e87212c2458424797e (diff)
parentebc14a9d9d55b64d490ab07d3f11835f2f1f36b1 (diff)
downloadMultiMC-ced640f68c25c1ea40f86be5af736aa0263dd3ee.tar
MultiMC-ced640f68c25c1ea40f86be5af736aa0263dd3ee.tar.gz
MultiMC-ced640f68c25c1ea40f86be5af736aa0263dd3ee.tar.lz
MultiMC-ced640f68c25c1ea40f86be5af736aa0263dd3ee.tar.xz
MultiMC-ced640f68c25c1ea40f86be5af736aa0263dd3ee.zip
Merge branch 'develop' of github.com:MultiMC/MultiMC5 into develop
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df7ebc64..1a9bd32c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -126,7 +126,7 @@ SET(MultiMC_NEWS_RSS_URL "http://multimc.org/rss.xml" CACHE STRING "URL to fetch
######## Set version numbers ########
-SET(MultiMC_VERSION_MAJOR 1)
+SET(MultiMC_VERSION_MAJOR 0)
SET(MultiMC_VERSION_MINOR 0)
# Build number
@@ -148,7 +148,7 @@ SET(MultiMC_UPDATER false CACHE BOOL "Whether or not the update system is enable
SET(MultiMC_NOTIFICATION_URL "" CACHE STRING "URL for checking for notifications.")
# Build a version string to display in the configure logs.
-SET(MultiMC_VERSION_STRING "${MultiMC_VERSION_MAJOR}.${MultiMC_VERSION_MINOR}")
+SET(MultiMC_VERSION_STRING "5.${MultiMC_VERSION_MAJOR}.${MultiMC_VERSION_MINOR}")
IF (MultiMC_VERSION_BUILD GREATER -1)
SET(MultiMC_VERSION_STRING "${MultiMC_VERSION_STRING}.${MultiMC_VERSION_BUILD}")
ENDIF ()