summaryrefslogtreecommitdiffstats
path: root/src/stun/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/stun/Makefile.am')
-rw-r--r--src/stun/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/stun/Makefile.am b/src/stun/Makefile.am
new file mode 100644
index 0000000..f52face
--- /dev/null
+++ b/src/stun/Makefile.am
@@ -0,0 +1,15 @@
+AM_CPPFLAGS = \
+ -Wall \
+ -I$(top_srcdir)/src \
+ $(CCRTP_CFLAGS)\
+ $(XML2_CFLAGS)
+
+noinst_LIBRARIES = libstun.a
+
+libstun_a_SOURCES =\
+ stun.cxx\
+ stun_transaction.cpp\
+ udp.cxx\
+ stun.h\
+ stun_transaction.h\
+ udp.h