summaryrefslogtreecommitdiffstats
path: root/src/im/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/im/CMakeLists.txt')
-rw-r--r--src/im/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/im/CMakeLists.txt b/src/im/CMakeLists.txt
new file mode 100644
index 0000000..ce4246c
--- /dev/null
+++ b/src/im/CMakeLists.txt
@@ -0,0 +1,8 @@
+project(libtwinkle-im)
+
+set(LIBTWINKLE_IM-SRCS
+ im_iscomposing_body.cpp
+ msg_session.cpp
+)
+
+add_library(libtwinkle-im OBJECT ${LIBTWINKLE_IM-SRCS})