summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 277457d..da61e1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -170,5 +170,8 @@ install(FILES src/gui/images/twinkle48.png
install(FILES data/twinkle.svg
DESTINATION share/icons/hicolor/scalable/apps)
+install(FILES data/twinkle.1
+ DESTINATION share/man/man1)
+
add_subdirectory(src)