summaryrefslogtreecommitdiffstats
path: root/src/stun/Makefile.am
diff options
context:
space:
mode:
authorMichal Kubecek <mkubecek@suse.cz>2015-04-13 09:21:39 +0200
committerMichal Kubecek <mkubecek@suse.cz>2015-04-13 09:21:39 +0200
commite2bc6f4153813cc570ae814c8ddb74628009b488 (patch)
treea40b171be1d859c2232ccc94f758010f9ae54d3c /src/stun/Makefile.am
downloadtwinkle-e2bc6f4153813cc570ae814c8ddb74628009b488.tar
twinkle-e2bc6f4153813cc570ae814c8ddb74628009b488.tar.gz
twinkle-e2bc6f4153813cc570ae814c8ddb74628009b488.tar.lz
twinkle-e2bc6f4153813cc570ae814c8ddb74628009b488.tar.xz
twinkle-e2bc6f4153813cc570ae814c8ddb74628009b488.zip
initial checkin
Check in contents of upstream 1.4.2 tarball, exclude generated files.
Diffstat (limited to 'src/stun/Makefile.am')
-rw-r--r--src/stun/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/stun/Makefile.am b/src/stun/Makefile.am
new file mode 100644
index 0000000..f52face
--- /dev/null
+++ b/src/stun/Makefile.am
@@ -0,0 +1,15 @@
+AM_CPPFLAGS = \
+ -Wall \
+ -I$(top_srcdir)/src \
+ $(CCRTP_CFLAGS)\
+ $(XML2_CFLAGS)
+
+noinst_LIBRARIES = libstun.a
+
+libstun_a_SOURCES =\
+ stun.cxx\
+ stun_transaction.cpp\
+ udp.cxx\
+ stun.h\
+ stun_transaction.h\
+ udp.h