summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLubos Dolezel <lubos@dolezel.info>2015-06-04 16:42:26 +0200
committerLubos Dolezel <lubos@dolezel.info>2015-06-04 16:42:26 +0200
commit85a753d68eb8900ba94ce89f9638269858645e19 (patch)
tree214b66534fcf5189cc342d9eacf894dfbe2787a0 /CMakeLists.txt
parent60c4f9eb8e42a2f1581d8a79dbae6245e405ae3f (diff)
downloadtwinkle-85a753d68eb8900ba94ce89f9638269858645e19.tar
twinkle-85a753d68eb8900ba94ce89f9638269858645e19.tar.gz
twinkle-85a753d68eb8900ba94ce89f9638269858645e19.tar.lz
twinkle-85a753d68eb8900ba94ce89f9638269858645e19.tar.xz
twinkle-85a753d68eb8900ba94ce89f9638269858645e19.zip
Application fully ported to Qt4 (no Qt3Support used any more)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7e4e3ad..4f77b0e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ OPTION(WITH_DIAMONDCARD "Enable Diamondcard integration" OFF)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_LIST_DIR}/cmake")
include (CheckIncludeFile)
-find_package(Qt4 REQUIRED COMPONENTS QTGUI QT3SUPPORT)
+find_package(Qt4 REQUIRED COMPONENTS QTGUI)
find_package(LibXml2 REQUIRED)
find_package(LibMagic REQUIRED)
find_package(LibSndfile REQUIRED)