summaryrefslogtreecommitdiffstats
path: root/python/mozboot/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/mozboot/setup.py')
-rw-r--r--python/mozboot/setup.py16
1 files changed, 16 insertions, 0 deletions
diff --git a/python/mozboot/setup.py b/python/mozboot/setup.py
new file mode 100644
index 000000000..2ad2c63ec
--- /dev/null
+++ b/python/mozboot/setup.py
@@ -0,0 +1,16 @@
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this file,
+# You can obtain one at http://mozilla.org/MPL/2.0/.
+
+from distutils.core import setup
+
+VERSION = '0.1'
+
+setup(
+ name='mozboot',
+ description='System bootstrap for building Mozilla projects.',
+ license='MPL 2.0',
+ packages=['mozboot'],
+ version=VERSION,
+ scripts=['bin/bootstrap.py'],
+)