summaryrefslogtreecommitdiffstats
path: root/mmc_updater/depends/tinyxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mmc_updater/depends/tinyxml/CMakeLists.txt')
-rw-r--r--mmc_updater/depends/tinyxml/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/mmc_updater/depends/tinyxml/CMakeLists.txt b/mmc_updater/depends/tinyxml/CMakeLists.txt
deleted file mode 100644
index 25c9bb92..00000000
--- a/mmc_updater/depends/tinyxml/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-# TinyXML 1.0.1
-project(tinyxml)
-
-cmake_minimum_required(VERSION 2.6)
-
-Add_definitions(-DTIXML_USE_STL)
-
-set(SOURCES
- tinystr.cpp
- tinyxml.cpp
- tinyxmlerror.cpp
- tinyxmlparser.cpp
-)
-
-set(HEADERS
- tinystr.h
- tinyxml.h
-)
-
-add_library(tinyxml
- ${SOURCES}
- ${HEADERS}
-)
-