summaryrefslogtreecommitdiffstats
path: root/mmc_updater/depends/AnyOption/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mmc_updater/depends/AnyOption/CMakeLists.txt')
-rw-r--r--mmc_updater/depends/AnyOption/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/mmc_updater/depends/AnyOption/CMakeLists.txt b/mmc_updater/depends/AnyOption/CMakeLists.txt
new file mode 100644
index 00000000..fdfd6076
--- /dev/null
+++ b/mmc_updater/depends/AnyOption/CMakeLists.txt
@@ -0,0 +1,9 @@
+project(AnyOption)
+
+cmake_minimum_required(VERSION 2.6)
+
+add_library(anyoption
+ anyoption.cpp
+ anyoption.h
+)
+