summaryrefslogtreecommitdiffstats
path: root/logic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'logic/CMakeLists.txt')
-rw-r--r--logic/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/logic/CMakeLists.txt b/logic/CMakeLists.txt
index e3b52ec5..6389159e 100644
--- a/logic/CMakeLists.txt
+++ b/logic/CMakeLists.txt
@@ -17,6 +17,11 @@ SET(LOGIC_SOURCES
MMCError.h
MMCZip.h
MMCZip.cpp
+ MMCStrings.h
+ MMCStrings.cpp
+
+ # Prefix tree where node names are strings between separators
+ SeparatorPrefixTree.h
# WARNING: globals live here
Env.h