summaryrefslogtreecommitdiffstats
path: root/logic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'logic/CMakeLists.txt')
-rw-r--r--logic/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/logic/CMakeLists.txt b/logic/CMakeLists.txt
index 40311baf..89c25729 100644
--- a/logic/CMakeLists.txt
+++ b/logic/CMakeLists.txt
@@ -163,6 +163,8 @@ set(LOGIC_SOURCES
minecraft/onesix/OneSixInstance.cpp
minecraft/onesix/OneSixProfileStrategy.cpp
minecraft/onesix/OneSixProfileStrategy.h
+ minecraft/onesix/OneSixVersionFormat.cpp
+ minecraft/onesix/OneSixVersionFormat.h
minecraft/legacy/LegacyUpdate.h
minecraft/legacy/LegacyUpdate.cpp
minecraft/legacy/LegacyInstance.h
@@ -174,6 +176,8 @@ set(LOGIC_SOURCES
minecraft/GradleSpecifier.h
minecraft/MinecraftProfile.cpp
minecraft/MinecraftProfile.h
+ minecraft/MojangVersionFormat.cpp
+ minecraft/MojangVersionFormat.h
minecraft/JarMod.cpp
minecraft/JarMod.h
minecraft/MinecraftInstance.cpp