summaryrefslogtreecommitdiffstats
path: root/libraries/iconfix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/iconfix/CMakeLists.txt')
-rw-r--r--libraries/iconfix/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/libraries/iconfix/CMakeLists.txt b/libraries/iconfix/CMakeLists.txt
index 2a9f37f8..93bfdd06 100644
--- a/libraries/iconfix/CMakeLists.txt
+++ b/libraries/iconfix/CMakeLists.txt
@@ -21,4 +21,8 @@ set_target_properties(MultiMC_iconfix PROPERTIES CXX_VISIBILITY_PRESET hidden VI
generate_export_header(MultiMC_iconfix)
# Install it
-install(TARGETS MultiMC_iconfix DESTINATION ${LIBRARY_DEST_DIR})
+install(
+ TARGETS MultiMC_iconfix
+ RUNTIME DESTINATION ${LIBRARY_DEST_DIR}
+ LIBRARY DESTINATION ${LIBRARY_DEST_DIR}
+) \ No newline at end of file