summaryrefslogtreecommitdiffstats
path: root/libgroupview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libgroupview/CMakeLists.txt')
-rw-r--r--libgroupview/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/libgroupview/CMakeLists.txt b/libgroupview/CMakeLists.txt
index c53988a0..d60d914a 100644
--- a/libgroupview/CMakeLists.txt
+++ b/libgroupview/CMakeLists.txt
@@ -13,19 +13,19 @@ SET(LIBGROUPVIEW_HEADERS
include/libgroupview_config.h
# Public headers
-include/kcategorizedsortfilterproxymodel.h
-include/kcategorizedview.h
-include/kcategorydrawer.h
+include/categorizedsortfilterproxymodel.h
+include/categorizedview.h
+include/categorydrawer.h
# Private headers
-src/kcategorizedsortfilterproxymodel_p.h
-src/kcategorizedview_p.h
+src/categorizedsortfilterproxymodel_p.h
+src/categorizedview_p.h
)
SET(LIBGROUPVIEW_SOURCES
-src/kcategorizedsortfilterproxymodel.cpp
-src/kcategorizedview.cpp
-src/kcategorydrawer.cpp
+src/categorizedsortfilterproxymodel.cpp
+src/categorizedview.cpp
+src/categorydrawer.cpp
)
# Set the include dir path.