summaryrefslogtreecommitdiffstats
path: root/depends/xz-embedded/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'depends/xz-embedded/CMakeLists.txt')
-rw-r--r--depends/xz-embedded/CMakeLists.txt22
1 files changed, 11 insertions, 11 deletions
diff --git a/depends/xz-embedded/CMakeLists.txt b/depends/xz-embedded/CMakeLists.txt
index d4987f76..bc1759dc 100644
--- a/depends/xz-embedded/CMakeLists.txt
+++ b/depends/xz-embedded/CMakeLists.txt
@@ -8,22 +8,22 @@ option(XZ_BUILD_MINIDEC "Build a tiny utility that decompresses xz streams" OFF)
set(CMAKE_C_FLAGS "-std=c99")
include_directories(include)
-SET(XZ_INCLUDE_DIR "${CMAKE_CURRENT_SOURCE_DIR}/include" PARENT_SCOPE)
+set(XZ_INCLUDE_DIR "${CMAKE_CURRENT_SOURCE_DIR}/include" PARENT_SCOPE)
# See include/xz.h for manual feature configuration
# tweak this list and xz.h to fit your needs
set(XZ_SOURCES
-include/xz.h
-src/xz_config.h
-src/xz_crc32.c
-src/xz_crc64.c
-src/xz_dec_lzma2.c
-src/xz_dec_stream.c
-src/xz_lzma2.h
-src/xz_private.h
-src/xz_stream.h
-# src/xz_dec_bcj.c
+ include/xz.h
+ src/xz_config.h
+ src/xz_crc32.c
+ src/xz_crc64.c
+ src/xz_dec_lzma2.c
+ src/xz_dec_stream.c
+ src/xz_lzma2.h
+ src/xz_private.h
+ src/xz_stream.h
+# src/xz_dec_bcj.c
)
# TODO: look into what would be needed for plain old lzma