summaryrefslogtreecommitdiffstats
path: root/depends/quazip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'depends/quazip/CMakeLists.txt')
-rw-r--r--depends/quazip/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/depends/quazip/CMakeLists.txt b/depends/quazip/CMakeLists.txt
index 48fdb6be..76da0a59 100644
--- a/depends/quazip/CMakeLists.txt
+++ b/depends/quazip/CMakeLists.txt
@@ -32,7 +32,7 @@ ADD_DEFINITIONS(-DQUAZIP_STATIC)
#qt5_wrap_cpp(MOC_SRCS ${PUBLIC_HEADERS})
#set(SRCS ${SRCS} ${MOC_SRCS})
-set(CMAKE_POSITION_INDEPENDENT_CODE ON)
+#set(CMAKE_POSITION_INDEPENDENT_CODE ON)
add_library(quazip STATIC ${SRCS})
QT5_USE_MODULES(quazip Core)