summaryrefslogtreecommitdiffstats
path: root/depends/pack200/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'depends/pack200/CMakeLists.txt')
-rw-r--r--depends/pack200/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/depends/pack200/CMakeLists.txt b/depends/pack200/CMakeLists.txt
index d71f6535..386c8bb8 100644
--- a/depends/pack200/CMakeLists.txt
+++ b/depends/pack200/CMakeLists.txt
@@ -1,7 +1,9 @@
CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
-# In Qt 5.1+ we have our own main() function, don't autolink to qtmain on Windows
-cmake_policy(SET CMP0020 OLD)
+IF(WIN32)
+ # In Qt 5.1+ we have our own main() function, don't autolink to qtmain on Windows
+ cmake_policy(SET CMP0020 OLD)
+ENDIF()
project(unpack200)