summaryrefslogtreecommitdiffstats
path: root/depends/iconfix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'depends/iconfix/CMakeLists.txt')
-rw-r--r--depends/iconfix/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/depends/iconfix/CMakeLists.txt b/depends/iconfix/CMakeLists.txt
deleted file mode 100644
index 4dfc39a9..00000000
--- a/depends/iconfix/CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
-cmake_minimum_required(VERSION 3.1)
-project(iconfix)
-
-find_package(Qt5Core REQUIRED QUIET)
-find_package(Qt5Widgets REQUIRED QUIET)
-
-set(ICONFIX_SOURCES
-xdgicon.h
-xdgicon.cpp
-internal/qhexstring_p.h
-internal/qiconloader.cpp
-internal/qiconloader_p.h
-)
-
-add_library(iconfix STATIC ${ICONFIX_SOURCES})
-target_include_directories(iconfix PUBLIC ${CMAKE_CURRENT_SOURCE_DIR})
-
-qt5_use_modules(iconfix Core Widgets)