summaryrefslogtreecommitdiffstats
path: root/depends/groupview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'depends/groupview/CMakeLists.txt')
-rw-r--r--depends/groupview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/depends/groupview/CMakeLists.txt b/depends/groupview/CMakeLists.txt
index 3fa2b044..c3a3dafa 100644
--- a/depends/groupview/CMakeLists.txt
+++ b/depends/groupview/CMakeLists.txt
@@ -37,5 +37,5 @@ include_directories(${CMAKE_BINARY_DIR}/include)
add_definitions(-DLIBGROUPVIEW_LIBRARY)
-add_library(libGroupView SHARED ${LIBGROUPVIEW_SOURCES} ${LIBGROUPVIEW_HEADERS})
+add_library(libGroupView STATIC ${LIBGROUPVIEW_SOURCES} ${LIBGROUPVIEW_HEADERS})
qt5_use_modules(libGroupView Core Widgets)