summaryrefslogtreecommitdiffstats
path: root/depends/LogicalGui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'depends/LogicalGui/CMakeLists.txt')
-rw-r--r--depends/LogicalGui/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/depends/LogicalGui/CMakeLists.txt b/depends/LogicalGui/CMakeLists.txt
index 9fb03a03..12665738 100644
--- a/depends/LogicalGui/CMakeLists.txt
+++ b/depends/LogicalGui/CMakeLists.txt
@@ -1,7 +1,4 @@
project(LogicalGui)
-
-# Set the include dir path.
-set(LOGICALGUI_INCLUDE_DIR "${CMAKE_CURRENT_SOURCE_DIR}" PARENT_SCOPE)
-
add_library(LogicalGui STATIC LogicalGui.h)
+target_include_directories(LogicalGui PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}")
qt5_use_modules(LogicalGui Core)