summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index 75f7d78e..65bee8c9 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -71,11 +71,6 @@ endif()
# directories to look for dependencies
set(DIRS ${QT_LIBS_DIR} ${QT_LIBEXECS_DIR} ${CMAKE_LIBRARY_OUTPUT_DIRECTORY} ${CMAKE_RUNTIME_OUTPUT_DIRECTORY})
-# Install RPATH - let's not use LD_LIBRARY_PATH
-if(UNIX AND NOT APPLE)
- set(CMAKE_INSTALL_RPATH "\\\$ORIGIN")
-endif()
-
################################ FILES ################################
######## Sources and headers ########